Authentification System
Incident Report for Badlion
Resolved
This incident has now been resolved, everything is back to normal
Posted Mar 22, 2024 - 15:31 UTC
Monitoring
We are aware that our authentification systems are currently under high load, causing launcher and websites to be slow. We are monitoring the situation
Posted Mar 22, 2024 - 10:00 UTC
This incident affected: Websites (www.badlion.net, store.badlion.net, client.badlion.net), Infrastructure (Authentication, Launcher News), and Gateways & Proxies (Web Proxies).